checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
2
SHA256:
3
- metadata.gz: 8eba15676cf47a240cbe15f6898a71e6cef1a6dc62f983aac0610cf712fcd560
4
- data.tar.gz: 123110d82ec19c2fd087bb1c429d09ab2b44c8da22e5f4242f02c14385805c1b
3
+ metadata.gz: bc88e9963fc39e480f9c5a397254289e53535bceb4cf53d9ea0ca7203e441f44
4
+ data.tar.gz: 9a1cfd134f92dc59157ac06911ad7d075a56c5b9108c31203fdf29da5565ac56
5
5
SHA512:
6
- metadata.gz: dbec021ae1ff1e141cc7eb1f2a1035f905aee67986a67399f27939527089f75558edfad078757afdf24cf6dbcc43be59aa354be1e2fa6b7c4e638b0753b810ea
7
- data.tar.gz: a32eafbd297ed04f037a7b808950ae14f49441bc9e2ca19521650984b9430667c57a906a93d1bcc614b01553ab0a542b90a30cf2f6457b0c11ab306f5e64ee06
6
+ metadata.gz: 6a60a7fd0c0e5ff085ae631232a7113369558e6cdeaa35b00eaff9377e9f657ba02707afb5fc2fc467a65c36d907770e39048dffa18bb9f742e79548eb47932b
7
+ data.tar.gz: 2c0008c68a8e5ddf628d1e0bf45b0382f606c33bac008bb60de34c02ace0947672a896acc60ff72656ffe918c1ffe605d1ba1e2cefe9b03caaa30c2d8ffeb94e
data/lib/avro_turf/version.rb CHANGED
@@ -1,3 +1,3 @@
1
1
class AvroTurf
2
- VERSION = "0.1.0"
2
+ VERSION = "0.1.1"
3
3
end
data/ros-avro_turf.gemspec CHANGED
@@ -16,7 +16,7 @@ Gem::Specification.new do |spec|
16
16
spec.executables = spec.files.grep(%r{^bin/}) { |f| File.basename(f) }
17
17
spec.test_files = spec.files.grep(%r{^(test|spec|features)/})
18
18
spec.require_paths = ["lib"]
19
- spec.add_dependency "ros-avro"
19
+ spec.add_dependency "ros-avro", "0.1.1"
20
20
spec.add_dependency "excon", "~> 0.45"
21
21
22
22
spec.add_development_dependency "bundler", "~> 2.0"
metadata CHANGED
@@ -1,29 +1,29 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: ros-avro_turf
3
3
version: !ruby/object:Gem::Version
4
- version: 0.1.0
4
+ version: 0.1.1
5
5
platform: ruby
6
6
authors:
7
7
- Daniel Schierbeck
8
8
autorequire:
9
9
bindir: bin
10
10
cert_chain: []
11
- date: 2020-01-14 00:00:00.000000000 Z
11
+ date: 2020-01-15 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
14
name: ros-avro
15
15
requirement: !ruby/object:Gem::Requirement
16
16
requirements:
17
- - - ">="
17
+ - - '='
18
18
- !ruby/object:Gem::Version
19
- version: '0'
19
+ version: 0.1.1
20
20
type: :runtime
21
21
prerelease: false
22
22
version_requirements: !ruby/object:Gem::Requirement
23
23
requirements:
24
- - - ">="
24
+ - - '='
25
25
- !ruby/object:Gem::Version
26
- version: '0'
26
+ version: 0.1.1
27
27
- !ruby/object:Gem::Dependency
28
28
name: excon
29
29
requirement: !ruby/object:Gem::Requirement