Files changed (3) hide show
  1. checksums.yaml +7 -0
  2. data/lib/magic_auth.rb +0 -0
  3. metadata +43 -0
checksums.yaml ADDED
@@ -0,0 +1,7 @@
1
+ ---
2
+ SHA256:
3
+ metadata.gz: 1c2c7ec88d66cd975d6f51cb093c07051651e3c95d4519453516052327e34e0a
4
+ data.tar.gz: 1c7d74ddb73addf62d2190db6829f73d5cc064ab72df45140b1785e018b9e345
5
+ SHA512:
6
+ metadata.gz: 7c42f32db7e5d655aed4919f04d2b48d15dc23d3c9488a76378c852ef814548f44fbade86217ce0fa94bb2379822ace6ff3971bd7170bf56ce5e6aad065e3d86
7
+ data.tar.gz: cd3696accc8ab9ebaaa770ac1c5939303bfa52f66e1b4a1cd14f2b559c223106411581c7ff3e49138142b5d3407abb8ac6a1792f504230d15e7bd1661ef51008
data/lib/magic_auth.rb ADDED
File without changes
metadata ADDED
@@ -0,0 +1,43 @@
1
+ --- !ruby/object:Gem::Specification
2
+ name: magic_auth
3
+ version: !ruby/object:Gem::Version
4
+ version: 0.0.0
5
+ platform: ruby
6
+ authors:
7
+ - Troll Goat
8
+ autorequire:
9
+ bindir: bin
10
+ cert_chain: []
11
+ date: 2020-01-14 00:00:00.000000000 Z
12
+ dependencies: []
13
+ description: Magic
14
+ email: fei.yang.jen@gmail.com
15
+ executables: []
16
+ extensions: []
17
+ extra_rdoc_files: []
18
+ files:
19
+ - lib/magic_auth.rb
20
+ homepage:
21
+ licenses:
22
+ - MIT
23
+ metadata: {}
24
+ post_install_message:
25
+ rdoc_options: []
26
+ require_paths:
27
+ - lib
28
+ required_ruby_version: !ruby/object:Gem::Requirement
29
+ requirements:
30
+ - - ">="
31
+ - !ruby/object:Gem::Version
32
+ version: '0'
33
+ required_rubygems_version: !ruby/object:Gem::Requirement
34
+ requirements:
35
+ - - ">="
36
+ - !ruby/object:Gem::Version
37
+ version: '0'
38
+ requirements: []
39
+ rubygems_version: 3.0.6
40
+ signing_key:
41
+ specification_version: 4
42
+ summary: Magic
43
+ test_files: []