checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
2
SHA256:
3
- metadata.gz: faf6c71c52b7196951fd9ad71598999dbf8b534c1fb965286bbc9070ce936da4
4
- data.tar.gz: 3c62f5206ee3831786fb85cfed025761e584aa0087a529c957c5163c0ff9526a
3
+ metadata.gz: 0ff916f6f745051236d3f8da5f325cd91914758400a1ac1c4ab6ccd5000ff8f8
4
+ data.tar.gz: a487613f075d263f31a139222d507cc3fc0831c70048d5a961d6ce168a65033d
5
5
SHA512:
6
- metadata.gz: 54e8cca045c002259445635d05867f891830f74a21fb507ff1fa4f24d63c0547778b0662edd84010b9781c4a4e23e43906ae4ba81e46fc9d6c4d55184916a472
7
- data.tar.gz: 19d7125b3076edd644da0bbf2f525dbdae517a6e68e3d2fd8d07e7f5884937b9a174535444dc6478804e401507ec0765ffdd8e7485997d61fbf08caaf5f64213
6
+ metadata.gz: 76e15b74298e8599777bc67a8f1a368e2038e3a0c50d6253e9737c5380852c574fa16226a4c6d5ef0df7a0168c4fb818a2b12f680f0d31c618b0299d090c064c
7
+ data.tar.gz: e1b42547bd7000549a0cd4be0d78b5b86719455cfcdc54250283a0c189eb0853f5b4e06ab5d68e8e0d1c6da413e4934edab0a8492ec5af7b6cccd416c4e81496
data/Gemfile.lock CHANGED
@@ -1,7 +1,7 @@
1
1
PATH
2
2
remote: .
3
3
specs:
4
- gem_codebreaker_amidasd (0.1.0)
4
+ gem_codebreaker_amidasd (0.1.1)
5
5
6
6
GEM
7
7
remote: https://rubygems.org/
data/gem_codebreaker_amidasd-0.1.0.gem ADDED
Binary file
data/gem_codebreaker_amidasd-0.1.1.gem ADDED
Binary file
data/lib/gem_codebreaker_amidasd/gem_codebreaker.rb CHANGED
@@ -42,6 +42,7 @@ module GemCodebreakerAmidasd
42
42
end
43
43
44
44
def return_hint
45
+ empty_result
45
46
cache_array = search_hint
46
47
return unless @error.nil?
47
48
data/lib/gem_codebreaker_amidasd/version.rb CHANGED
@@ -1,3 +1,3 @@
1
1
module GemCodebreakerAmidasd
2
- VERSION = '0.1.1'.freeze
2
+ VERSION = '0.1.2'.freeze
3
3
end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: gem_codebreaker_amidasd
3
3
version: !ruby/object:Gem::Version
4
- version: 0.1.1
4
+ version: 0.1.2
5
5
platform: ruby
6
6
authors:
7
7
- Amidasd
8
8
autorequire:
9
9
bindir: exe
10
10
cert_chain: []
11
- date: 2019-08-01 00:00:00.000000000 Z
11
+ date: 2019-08-03 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
14
name: bundler
@@ -129,6 +129,8 @@ files:
129
129
- bin/console
130
130
- bin/setup
131
131
- fasterer.yml
132
+ - gem_codebreaker_amidasd-0.1.0.gem
133
+ - gem_codebreaker_amidasd-0.1.1.gem
132
134
- gem_codebreaker_amidasd.gemspec
133
135
- lib/gem_codebreaker_amidasd.rb
134
136
- lib/gem_codebreaker_amidasd/gem_codebreaker.rb