Files changed (4) hide show
  1. checksums.yaml +5 -5
  2. data/.travis.yml +12 -4
  3. data/lib/avatax/version.rb +1 -1
  4. metadata +4 -11
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
- SHA1:
3
- metadata.gz: 5eacf891fe98c38cdc1ac341bd7505fe4dcf2264
4
- data.tar.gz: 6f07e4b49d399785ed8a7b387484ff5a400fffac
2
+ SHA256:
3
+ metadata.gz: 93c68605547d18e18f977de7f8e02672ea083ab7ff4cc15289b622eddc2cad37
4
+ data.tar.gz: d08e217a9a80f892ff0ccb01e1536769e406683ff982bfb6ac3c7b53538e720c
5
5
SHA512:
6
- metadata.gz: 76987e2510c55c98d7c2ea4c2bf2f364a453e8a6ea13e948afcd41e48e8778fb0cc4d5dd8eaeb78ca48376ce11d3218548e84f9e717341eb1bcfe93920331026
7
- data.tar.gz: 59fe204339f98c6db4d3c9c5685c7e0ef80ec0d29b7450b6981aa0fbf9b184947fe1bb702d0b81ea10ad930f62e70be14469ec18842ec6fa743cdcde052d1483
6
+ metadata.gz: 4e5246a5b056f565156a3e3a361c0ab842d2e3a4f52943e48a67c1b1b780cb3fe615be5e827dbe20ca27417d21cf24cfb5ad16c6f4745ca11cd39382f76ea4d0
7
+ data.tar.gz: cbd85e78c2530f845c670914f26ce80df3003b7a519013c1e9617c45dd8a247d37afd6080b73c75f01a3804d2bd1e0001a2e6ad7f4f215f51329d8119f3327f3
data/.travis.yml CHANGED
@@ -1,7 +1,15 @@
1
1
language: ruby
2
2
sudo: false
3
3
rvm:
4
- - 2.4
5
- - 2.3
6
- - 2.2
7
- - 2.1
4
+ - 2.4
5
+ - 2.3
6
+ - 2.2
7
+ - 2.1
8
+ deploy:
9
+ provider: rubygems
10
+ api_key:
11
+ secure: VnQH+Ffony43CPwrJ9vBVQ+/4aHFNvlGbXSKZL9Elm2P/FKwgjycwNZ+QtPmKbA9bVUtUkPjK3phJYeL//cTv+asrBBWM/ptBCBWVYB+ICeDXCfhB7id2hcSIWy9xQ4/KdCJxgeD+gwF1Ce95XK7epZLkhcr1OpgNO+cqnA1KlZ7fkZDtFEkXtY8H40oZZ6d5G7S3s+yBUEGHoiAiD2Gj/6RfWqT8iKykT4TzBtQSzyUDVel5/dt3MG2o4kUMcF3IS+HU2fOv61mCBpCP8Y6uDSe14TWPtYrsyR+Y5E5g7OetOq3/JxMacxG7fSo6KYtkL6qYqULgc3YtUoAPyULg4nWHO1aixdBbEiD7WNlBiSeRkUgRxunNHNFwnasW1g1zrkYdcqwkROjPfXChwmFK5ZFho6PpuWpEijttNjbmjwC/IWb/7X04MPwm2tzs5pdVVBsm+Hb1dstxWsm5nLZ+xzFDDfcKqM9ktRUeeRF9SlpY/1eNdedf76IVMcZRRRPvRIJwW/zU7MPGfBqJv1AM74150X4tyGHA+OCV7aUAh9NeJegYhHfi8gFAItjQWo59ZsWXhXjwxRJwKOKTreEmmDlFrdQ7OP6uEBLy+d+4rQgxmQsB/+8TDKV0TH9bhITAqYmue9uu0Fb0mJkSaUMJ4rGl0zGM+58nIwQ2YmoeoY=
12
+ gem: avatax
13
+ on:
14
+ tags: true
15
+ branch: master
data/lib/avatax/version.rb CHANGED
@@ -1,3 +1,3 @@
1
1
module AvaTax
2
- VERSION = '19.9.0'.freeze unless defined?(::AvaTax::VERSION)
2
+ VERSION = '19.9.1'.freeze unless defined?(::AvaTax::VERSION)
3
3
end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: avatax
3
3
version: !ruby/object:Gem::Version
4
- version: 19.9.0
4
+ version: 19.9.1
5
5
platform: ruby
6
6
authors:
7
7
- Marcus Vorwaller
8
8
autorequire:
9
9
bindir: bin
10
10
cert_chain: []
11
- date: 2019-10-01 00:00:00.000000000 Z
11
+ date: 2019-10-14 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
14
name: rake
@@ -217,15 +217,8 @@ required_rubygems_version: !ruby/object:Gem::Requirement
217
217
- !ruby/object:Gem::Version
218
218
version: 2.0.0
219
219
requirements: []
220
- rubyforge_project:
220
+ rubygems_version: 3.0.3
221
- rubygems_version: 2.5.2.3
222
221
signing_key:
223
222
specification_version: 4
224
223
summary: Ruby wrapper for the AvaTax API
225
- test_files:
224
+ test_files: []
226
- - spec/avatax/client/accounts_spec.rb
227
- - spec/avatax/client/transactions_spec.rb
228
- - spec/avatax_spec.rb
229
- - spec/credentials.yaml.example
230
- - spec/fixtures/accounts.json
231
- - spec/spec_helper.rb