Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +48 -18
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
2
SHA1:
3
- metadata.gz: ddd6b3f4dad98689eceecfd5c7d602831dd48352
4
- data.tar.gz: 1df75bef4d303bdc1f20738c3b557e3752629375
3
+ metadata.gz: fc8f7ab6269255d2137cbb143ffaeb14610315a3
4
+ data.tar.gz: 47706411650185e13afa90f89f3ae09cdd8d7b2a
5
5
SHA512:
6
- metadata.gz: ec71bf9d0c67b3e18e2bbc5376ab2ae8fac4bc280c0b0d89b19b167fcd9fc4b0ce4304702ea34dc96ddbbf661f2f6510742db663d08291dadb151dce66a3de0b
7
- data.tar.gz: e5bdce34d9561bd5c5c507e2d859e3379638625d61a9c171406f216401a0c35d073366c7210d36db63276ebfe8a55bc63d1dcaa907f145e7eb7995c4e206291c
6
+ metadata.gz: ac5935b1be915df843790d393110f43ab2972dd0b8f2e65fba0c81297c551616a7891a426b9bb8aa8ca57d31d7b8c648d658782016fe8821e7a9fc8d8d9cfd87
7
+ data.tar.gz: ae4af81b6427f2d6c89db78a16153cfe7281291e63457571962598e346b4f4fb1770e0449b40331193db2cefd122305f0a3de78c08e5626f8afcbbe2b47e3f07
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: omniauth-line2
3
3
version: !ruby/object:Gem::Version
4
- version: 0.0.4
4
+ version: 0.0.9
5
5
platform: ruby
6
6
authors:
7
7
- kazasiki
@@ -11,45 +11,75 @@ cert_chain: []
11
11
date: 2019-09-11 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
- name: json
14
+ name: omniauth
15
15
requirement: !ruby/object:Gem::Requirement
16
16
requirements:
17
- - - "~>"
18
- - !ruby/object:Gem::Version
19
- version: '1.13'
20
17
- - ">="
21
18
- !ruby/object:Gem::Version
22
- version: 1.13.1
19
+ version: 1.1.1
23
20
type: :runtime
24
21
prerelease: false
25
22
version_requirements: !ruby/object:Gem::Requirement
26
23
requirements:
27
- - - "~>"
28
- - !ruby/object:Gem::Version
29
- version: '1.13'
30
24
- - ">="
31
25
- !ruby/object:Gem::Version
32
- version: 1.13.1
26
+ version: 1.1.1
33
27
- !ruby/object:Gem::Dependency
34
28
name: omniauth-oauth2
35
29
requirement: !ruby/object:Gem::Requirement
36
30
requirements:
37
- - - "~>"
38
- - !ruby/object:Gem::Version
39
- version: 1.3.1
40
31
- - ">="
41
32
- !ruby/object:Gem::Version
42
- version: 1.6.0
33
+ version: '1.6'
43
34
type: :runtime
44
35
prerelease: false
45
36
version_requirements: !ruby/object:Gem::Requirement
46
37
requirements:
38
+ - - ">="
39
+ - !ruby/object:Gem::Version
40
+ version: '1.6'
41
+ - !ruby/object:Gem::Dependency
42
+ name: rake
43
+ requirement: !ruby/object:Gem::Requirement
44
+ requirements:
47
45
- - "~>"
48
46
- !ruby/object:Gem::Version
49
- version: 1.3.1
50
- - - ">="
47
+ version: '12.0'
48
+ type: :development
49
+ prerelease: false
50
+ version_requirements: !ruby/object:Gem::Requirement
51
+ requirements:
52
+ - - "~>"
51
53
- !ruby/object:Gem::Version
52
- version: 1.6.0
54
+ version: '12.0'
55
+ - !ruby/object:Gem::Dependency
56
+ name: rspec
57
+ requirement: !ruby/object:Gem::Requirement
58
+ requirements:
59
+ - - "~>"
60
+ - !ruby/object:Gem::Version
61
+ version: '3.6'
62
+ type: :development
63
+ prerelease: false
64
+ version_requirements: !ruby/object:Gem::Requirement
65
+ requirements:
66
+ - - "~>"
67
+ - !ruby/object:Gem::Version
68
+ version: '3.6'
69
+ - !ruby/object:Gem::Dependency
70
+ name: rubocop
71
+ requirement: !ruby/object:Gem::Requirement
72
+ requirements:
73
+ - - "~>"
74
+ - !ruby/object:Gem::Version
75
+ version: '0.49'
76
+ type: :development
77
+ prerelease: false
78
+ version_requirements: !ruby/object:Gem::Requirement
79
+ requirements:
80
+ - - "~>"
81
+ - !ruby/object:Gem::Version
82
+ version: '0.49'
53
83
description: OmniAuth strategy for Line
54
84
email:
55
85
- kazasiki@gmail.com
@@ -69,7 +99,7 @@ required_ruby_version: !ruby/object:Gem::Requirement
69
99
requirements:
70
100
- - ">="
71
101
- !ruby/object:Gem::Version
72
- version: '0'
102
+ version: '2.2'
73
103
required_rubygems_version: !ruby/object:Gem::Requirement
74
104
requirements:
75
105
- - ">="