Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +41 -13
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
2
SHA1:
3
- metadata.gz: ab09528572323d5f9c8bd2f6047c38a5a996becc
4
- data.tar.gz: 93057edbf609a0aa408d65bd85b083fc9e0ca430
3
+ metadata.gz: fc8f7ab6269255d2137cbb143ffaeb14610315a3
4
+ data.tar.gz: 47706411650185e13afa90f89f3ae09cdd8d7b2a
5
5
SHA512:
6
- metadata.gz: c0313f818fbe44c2e8a22886a11c22220d59a104e0c1539a92ff71fd075d9c3eaca30caf862265fe24e54c120fe698587d511621cb8221c1293fec4513920aa3
7
- data.tar.gz: e858ec9344ea0d660b4d30d3f75e1e9ef032d117be935b741c39894c7fdb9f05fb2ecd08cb96a4a9943a837670f19371014d585397d52b676c9890a0992f5134
6
+ metadata.gz: ac5935b1be915df843790d393110f43ab2972dd0b8f2e65fba0c81297c551616a7891a426b9bb8aa8ca57d31d7b8c648d658782016fe8821e7a9fc8d8d9cfd87
7
+ data.tar.gz: ae4af81b6427f2d6c89db78a16153cfe7281291e63457571962598e346b4f4fb1770e0449b40331193db2cefd122305f0a3de78c08e5626f8afcbbe2b47e3f07
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: omniauth-line2
3
3
version: !ruby/object:Gem::Version
4
- version: 0.0.8
4
+ version: 0.0.9
5
5
platform: ruby
6
6
authors:
7
7
- kazasiki
@@ -11,47 +11,75 @@ cert_chain: []
11
11
date: 2019-09-11 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
- name: omniauth-oauth
14
+ name: omniauth
15
15
requirement: !ruby/object:Gem::Requirement
16
16
requirements:
17
- - - "~>"
17
+ - - ">="
18
18
- !ruby/object:Gem::Version
19
- version: '1.1'
19
+ version: 1.1.1
20
20
type: :runtime
21
21
prerelease: false
22
22
version_requirements: !ruby/object:Gem::Requirement
23
23
requirements:
24
- - - "~>"
24
+ - - ">="
25
25
- !ruby/object:Gem::Version
26
- version: '1.1'
26
+ version: 1.1.1
27
27
- !ruby/object:Gem::Dependency
28
- name: rack
28
+ name: omniauth-oauth2
29
29
requirement: !ruby/object:Gem::Requirement
30
30
requirements:
31
31
- - ">="
32
32
- !ruby/object:Gem::Version
33
- version: '0'
33
+ version: '1.6'
34
34
type: :runtime
35
35
prerelease: false
36
36
version_requirements: !ruby/object:Gem::Requirement
37
37
requirements:
38
38
- - ">="
39
39
- !ruby/object:Gem::Version
40
- version: '0'
40
+ version: '1.6'
41
+ - !ruby/object:Gem::Dependency
42
+ name: rake
43
+ requirement: !ruby/object:Gem::Requirement
44
+ requirements:
45
+ - - "~>"
46
+ - !ruby/object:Gem::Version
47
+ version: '12.0'
48
+ type: :development
49
+ prerelease: false
50
+ version_requirements: !ruby/object:Gem::Requirement
51
+ requirements:
52
+ - - "~>"
53
+ - !ruby/object:Gem::Version
54
+ version: '12.0'
55
+ - !ruby/object:Gem::Dependency
56
+ name: rspec
57
+ requirement: !ruby/object:Gem::Requirement
58
+ requirements:
59
+ - - "~>"
60
+ - !ruby/object:Gem::Version
61
+ version: '3.6'
62
+ type: :development
63
+ prerelease: false
64
+ version_requirements: !ruby/object:Gem::Requirement
65
+ requirements:
66
+ - - "~>"
67
+ - !ruby/object:Gem::Version
68
+ version: '3.6'
41
69
- !ruby/object:Gem::Dependency
42
- name: bundler
70
+ name: rubocop
43
71
requirement: !ruby/object:Gem::Requirement
44
72
requirements:
45
73
- - "~>"
46
74
- !ruby/object:Gem::Version
47
- version: '1.0'
75
+ version: '0.49'
48
76
type: :development
49
77
prerelease: false
50
78
version_requirements: !ruby/object:Gem::Requirement
51
79
requirements:
52
80
- - "~>"
53
81
- !ruby/object:Gem::Version
54
- version: '1.0'
82
+ version: '0.49'
55
83
description: OmniAuth strategy for Line
56
84
email:
57
85
- kazasiki@gmail.com
@@ -71,7 +99,7 @@ required_ruby_version: !ruby/object:Gem::Requirement
71
99
requirements:
72
100
- - ">="
73
101
- !ruby/object:Gem::Version
74
- version: 1.9.3
102
+ version: '2.2'
75
103
required_rubygems_version: !ruby/object:Gem::Requirement
76
104
requirements:
77
105
- - ">="