checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
---
2
2
SHA1:
3
- metadata.gz: 19736fcf7ff75794399519ef5c169b2c73b435ff
4
- data.tar.gz: 41c77bb46237af542639f0b66c6d3d3c2649d022
3
+ metadata.gz: 853e197c30cf1421fb9d03d5d21f943a8f4f4c5f
4
+ data.tar.gz: d07f296e9fbf67a2c1c60bbbb6dd0aad4df503f5
5
5
SHA512:
6
- metadata.gz: 7b5fe633fae1526f119798152cbd3a21586d09f04abc53ca9038c9d7cf883a454a87cc1103815ca00e5b78d87a1ab2aa2c640d5a50c715c858fdff529ddb7fa6
7
- data.tar.gz: 3290a2a788f92660971218da9efacf681093e1313d2b79deebc5e871f1e93ff84506f4fbf1198436035ff3ee19b797fadd6cd6276426bd259fd88ce6dbc3ffbe
6
+ metadata.gz: 4d0de50affc296a3cd5f7bd5cee04cc17a845ac438cd21604a21a49e6a7d59716c62907b62e978cb3c1604779c6c97c4d9b8dbaa169cf1b9eaa6ffd57b3ad13e
7
+ data.tar.gz: 3f981d249aadb475ac8304129ba3ff6fc1dab5794a50e1f340e8e47cb0f3c50bfaa9e73806da69c3747ea4b3f33950ffbaafc1b5fa51a8d0142f181c726614d8
data/README.md CHANGED
@@ -37,10 +37,6 @@ sentry:
37
37
dsn: ""
38
38
```
39
39
40
- ### Warning
41
-
42
- SSL / TLS must be managed by the web server (nginx), don't enable `force_ssl` option.
43
-
44
40
## License
45
41
46
42
This project is released under the MIT license. See the LICENSE file for more info.
data/eivo-rails.gemspec CHANGED
@@ -2,7 +2,7 @@ $:.push File.expand_path("../lib", __FILE__)
2
2
3
3
Gem::Specification.new do |spec|
4
4
spec.name = 'eivo-rails'
5
- spec.version = '0.0.2'
5
+ spec.version = '0.0.3'
6
6
spec.authors = ['Jonathan VUKOVICH-TRIBOUHARET']
7
7
spec.email = ['jonathan@eivo.co']
8
8
data/lib/eivo-rails/environments/production.rb CHANGED
@@ -44,7 +44,7 @@ module EIVO
44
44
config.action_dispatch.x_sendfile_header = 'X-Accel-Redirect' # for NGINX
45
45
46
46
# Force all access to the app over SSL, use Strict-Transport-Security, and use secure cookies.
47
- # config.force_ssl = true
47
+ config.force_ssl = true
48
48
49
49
# Use the lowest log level to ensure availability of diagnostic information
50
50
# when problems arise.
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
--- !ruby/object:Gem::Specification
2
2
name: eivo-rails
3
3
version: !ruby/object:Gem::Version
4
- version: 0.0.2
4
+ version: 0.0.3
5
5
platform: ruby
6
6
authors:
7
7
- Jonathan VUKOVICH-TRIBOUHARET
8
8
autorequire:
9
9
bindir: bin
10
10
cert_chain: []
11
- date: 2019-07-05 00:00:00.000000000 Z
11
+ date: 2019-08-08 00:00:00.000000000 Z
12
12
dependencies:
13
13
- !ruby/object:Gem::Dependency
14
14
name: thor